High Error Rate on SNOW Backend
Incident Report for SNOW
Resolved
We're satisfied that the problem is now solved and all systems are operational.
Posted over 1 year ago. Jun 13, 2016 - 21:36 CEST
Monitoring
We've deployed a work around for the issue, and our services looks like they're returning to normal operations. We're still monitoring the situation closely.
Posted over 1 year ago. Jun 13, 2016 - 21:06 CEST
Identified
We're currently seeing a high amount of errors on the backend, cause by a communication issue with the Steam API. We're looking into what we can do to work around this issue.
Posted over 1 year ago. Jun 13, 2016 - 20:50 CEST