snowthegame.com outage
Incident Report for SNOW
Resolved
The website is up and stable. We consider this incident closed.
Posted 10 months ago. Dec 15, 2016 - 03:38 CET
Monitoring
The DNS issue at amazon seems to have been at least partially solved. The website is back online.

We're monitoring the situation.
Posted 10 months ago. Dec 15, 2016 - 03:16 CET
Identified
We're currently seeing an outage on snowthegame.com caused by an internal DNS issue in Amazon AWS eu-west-1 region. There isn't much we can currently do to mitigate the issue, so we will wait.

The game is unaffected of this outage.
Posted 10 months ago. Dec 15, 2016 - 03:08 CET