Elevated Errors
Incident Report for SNOW
Resolved
All systems are operational again, and we're considering this issue closed.
Posted about 1 year ago. Oct 21, 2016 - 20:59 CEST
Update
We're no longer seeing errors. We will continue to monitor the situation.
Posted about 1 year ago. Oct 21, 2016 - 20:21 CEST
Update
Error levels are steadily dropping as our DNS is getting back to normal. We're still monitoring the situation.
Posted about 1 year ago. Oct 21, 2016 - 20:08 CEST
Update
We've located the root cause, and we're sad to report that in the short term there is nothing we can do to mitigate this issue. The issue arises because of the currently on-going DYN DDOS attack (http://gizmodo.com/this-is-probably-why-half-the-internet-shut-down-today-1788062835). This causes DNS issues with our internal queue and database systems, which in turn causes communication issues between our publicly facing servers and our backend servers.

For more information, please see http://status.aws.amazon.com/
Posted about 1 year ago. Oct 21, 2016 - 19:03 CEST
Monitoring
We just saw a short event of about 20 minutes of elevated errors in our system. Everything should be back to normal now. We're monitoring for further regressions though, and investigating the root cause of this issue.
Posted about 1 year ago. Oct 21, 2016 - 18:57 CEST