Elevated Errors on SNOW Backend
Incident Report for SNOW
Resolved
This incident has been resolved.
Posted over 1 year ago. May 23, 2016 - 18:00 CEST
Monitoring
We've solved the issue, and are monitoring.
Posted over 1 year ago. May 23, 2016 - 17:23 CEST
Identified
The elevated error rate is coming from our queue processing servers. We're working on a fix.
Posted over 1 year ago. May 23, 2016 - 17:11 CEST
Investigating
We're currently seeing elevated errors on the backend. We're investigating.
Posted over 1 year ago. May 23, 2016 - 17:05 CEST