Multiplayer Service Outage
Incident Report for SNOW
Resolved
The Multiplayer Service Outage has been resolved.
Posted almost 2 years ago. Feb 10, 2016 - 11:51 CET
Monitoring
We are online in all regions again, and we're seeing more servers starting as demand arises. We will keep monitoring the service to make sure everything will keep running now.
Posted almost 2 years ago. Feb 10, 2016 - 10:49 CET
Update
Servers are coming online now.
Posted almost 2 years ago. Feb 10, 2016 - 10:46 CET
Update
We're having some issues getting the new servers started. Hang tight.
Posted almost 2 years ago. Feb 10, 2016 - 10:23 CET
Update
We've restarted our systems, and new servers should be coming online shortly.
Posted almost 2 years ago. Feb 10, 2016 - 09:56 CET
Identified
The multiplayer issue we saw earlier today has escalated, and we're working on a fix.
Posted almost 2 years ago. Feb 10, 2016 - 09:50 CET
Monitoring
The service is functional again, and we're monitoring.
Posted almost 2 years ago. Feb 10, 2016 - 07:34 CET
Investigating
We're seeing elevated errors and small short outages in our multiplayer server management software.
Posted almost 2 years ago. Feb 10, 2016 - 07:26 CET