Multiplayer Server Outage
Incident Report for SNOW
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 20, 2016 - 20:41 CET
Monitoring
We've deployed a fix, and servers are starting to come online again. We will continue monitoring until we're certain that the servers will not be taken offline by the management software.
Posted 10 months ago. Dec 20, 2016 - 20:12 CET
Identified
In an attempt at making our multiplayer servers more stable we inadvertently added a bug causing servers to be detected as having crashed. We're working on a fix, and will update as soon as we have one.
Posted 10 months ago. Dec 20, 2016 - 19:57 CET