Session registration failing
Incident Report for SNOW
Resolved
We're confident our fix is stable and consider this issue closed.
Posted over 1 year ago. Apr 22, 2016 - 17:18 CEST
Monitoring
The fix has been implemented. We'll be monitoring.
Posted over 1 year ago. Apr 22, 2016 - 16:20 CEST
Update
We're currently implementing a permanent fix.
Posted over 1 year ago. Apr 22, 2016 - 16:10 CEST
Identified
We've identified the issue and implemented a temporary fix. We're still looking into fixing the root cause.
Posted over 1 year ago. Apr 22, 2016 - 14:08 CEST
Investigating
We're currently seeing a high number of session registrations failing on the SNOW Backend.
Posted over 1 year ago. Apr 22, 2016 - 14:02 CEST