PS4: Unable To Join Multiplayer Servers
Incident Report for SNOW
Resolved
SONY just released the patch in both the US and EU, and an update should be out shortly.
Posted about 1 year ago. Dec 14, 2016 - 14:16 CET
Identified
We've identified the issue causing the outage for PS4 multiplayer. Unfortunately this requires a patch to the game. We'll do our best to have it out ASAP.
Posted about 1 year ago. Dec 14, 2016 - 09:49 CET
Investigating
We're currently working on an issue where PlayStation 4 players can not join our multiplayer servers.

This issue might require a patch to the PlayStation 4 game. Stay tuned for updates.
Posted about 1 year ago. Dec 13, 2016 - 17:19 CET