Elevated Errors for Steam Communication
Incident Report for SNOW
Resolved
This incident has been resolved.
Posted 10 months ago. Dec 23, 2016 - 22:07 CET
Monitoring
Steam seems to have resolved their issues, and everything is running smoothly again. We will continue monitoring the situation in case of regressions.
Posted 10 months ago. Dec 23, 2016 - 20:38 CET
Update
We just deployed a temporary work around for the issue on our backend. Starting the game should work now, but using Steam features such as purchasing credits will still be affected.
Posted 10 months ago. Dec 23, 2016 - 17:39 CET
Update
We are still having issues communicating with Steam. You can follow the status of their services at https://steamstat.us/
Posted 10 months ago. Dec 23, 2016 - 17:02 CET
Identified
We're currently seeing a high number of errors while starting game sessions. This is caused by our communication with Steam being very slow and sometimes timing out completely.
Posted 10 months ago. Dec 23, 2016 - 16:35 CET