Backend Downtime
Incident Report for SNOW
Resolved
This incident has been resolved.
Posted almost 2 years ago. Mar 15, 2016 - 18:36 CET
Monitoring
We've implemented a permanent fix, and will be monitoring the results. During this outage our queues (DLC migrations, and other background jobs) got delayed. They are catching up now, and should be back to normal within a few minutes.
Posted almost 2 years ago. Mar 15, 2016 - 18:18 CET
Update
We've put a temporary fix in place to fix the down time. We'll continue fixing the bigger issue, and we will be monitoring the backend until we have deployed a permanent fix and are satisfied it's running as expected.
Posted almost 2 years ago. Mar 15, 2016 - 18:09 CET
Identified
We have identified the issue and are working on a temporary fix for the problem.
Posted almost 2 years ago. Mar 15, 2016 - 17:55 CET
Investigating
We're investigating downtime on our backend.
Posted almost 2 years ago. Mar 15, 2016 - 17:50 CET