Elevated Errors for Steam Communication
Incident Report for SNOW
Resolved
Steam seem to have resolved the issues on their side. We're no longer seeing errors when communicating with them.
Posted 12 months ago. Nov 02, 2016 - 08:01 CET
Update
While we believe we have temporarily solved this issue, we are not 100% confident that further issues will not arise. Our service is now functioning normally, but we will keep monitoring for further issues.
Posted 12 months ago. Nov 02, 2016 - 04:18 CET
Monitoring
We've heightened our timeout for requests to Steam, which seems to have resolved the issues on our side. We'll be monitoring for any degressions. Starting game sessions will be slow as a result of this.
Posted 12 months ago. Nov 02, 2016 - 03:48 CET
Identified
We're currently seeing a higher than normal number of errors when communicating with Steam. We're investigating the cause.
Posted 12 months ago. Nov 02, 2016 - 03:21 CET