Multiplayer Server Instability
Incident Report for SNOW
Resolved
The servers have been running nominally for a while now, and we see no reason for that to change. We'll consider this issue resolved.
Posted over 1 year ago. Aug 12, 2016 - 18:15 CEST
Monitoring
The servers seem more stable now. We'll keep monitoring them to make sure.
Posted over 1 year ago. Aug 12, 2016 - 17:35 CEST
Identified
The servers are still unstable, we're working on a new fix.
Posted over 1 year ago. Aug 12, 2016 - 17:11 CEST
Monitoring
Most of our servers should be back up now. We'll keep monitoring the situation.
Posted over 1 year ago. Aug 12, 2016 - 17:03 CEST
Identified
We have found a potential reason for this issue, and are implementing a fix.
Posted over 1 year ago. Aug 12, 2016 - 16:52 CEST
Investigating
We're currently seeing some of our MP servers being unstable. We're investigating.
Posted over 1 year ago. Aug 12, 2016 - 16:48 CEST