SNOW Backend Instability
Incident Report for SNOW
Resolved
We're satisfied that the servers are stable now. We are still investigating what caused this incident.
Posted about 1 year ago. Mar 30, 2016 - 15:40 CEST
Monitoring
Servers have stabilised and the service seems to be running as normal. We're still investigating what caused this to happen.
Posted about 1 year ago. Mar 30, 2016 - 15:16 CEST
Investigating
We're seeing servers popping in and out of service currently, meaning that the service is currently very sporadic. We're investigating.
Posted about 1 year ago. Mar 30, 2016 - 15:01 CEST