Multiplayer Server Outage
Incident Report for SNOW
Resolved
We are now satisfied the issue has been resolved, and are considering this case closed.
Posted 11 months ago. Sep 24, 2016 - 13:41 CEST
Monitoring
Most servers have started now. More are following. We're monitoring...
Posted 11 months ago. Sep 24, 2016 - 11:45 CEST
Update
We've corrected the issue (time drift on a server), and restarted the managing software. Servers should be coming online again soon.
Posted 11 months ago. Sep 24, 2016 - 11:39 CEST
Identified
We're currently seeing an outage in our multiplayer servers. We're working to resolve the problem as fast as we can.
Posted 11 months ago. Sep 24, 2016 - 11:30 CEST